Планирование параметров канала связи с учетом требований к качеству обслуживания сетевого трафика
Аннотация
Предложенный метод позволяет вычислять минимальный объем ресурсов необходимых каналу связи для предоставления требуемого качества обслуживания сетевого трафика. Метод базируется на информации о смежных каналах связи и оценках параметров трафика. Если известно, что части сетевого трафика будет отказано в обслуживании, то лучше удалить этот трафик из сети как можно раньше. Предложенный метод был разработан для расчета параметров резервных каналов связи, но может применяться для общесетевого планирования.Литература
Technical Support: Network Planning and Consulting [Электронный ресурс] / Paradyne Corp. — Электрон.дан. — Ларго (США): Paradyne Corp., 2002. — Режим доступа: http://www.paradyne.com/tech_support/, свободный. — Загл. с экрана. — Яз. англ.
Moy J. T. OSPF version 2: RFC 2328 [Электронный ресурс] — Электрон.дан. — [Б. м.], 1998. — Режим доступа: http://www.ietf.org/rfc/rfc2328.txt, свободный. — Загл. с экрана. — Яз. англ.
Blake S., Black D., Carlson M. An Architecture for Differentiated Services: RFC 2475 [Электронный ресурс] — Электрон.дан. — [Б. м.], 1998. — Режим доступа: http://www.ietf.org/rfc/rfc2475.txt, свободный. — Загл. с экрана. — Яз. англ.
Awduche D., Malcolm J., Agogbua J. Requirements for Traffic Engineering Over MPLS: RFC 2702 [Электронный ресурс] — Электрон.дан. — [Б. м.], 1999. — Режим доступа: http://www.ietf.org/rfc/rfc2702.txt, свободный. — Загл. с экрана. — Яз. англ.
Network Simulator — NS-2, the official ns homepage [Электронный ресурс] / University of California. — Электрон.дан. — Bercley (US): University of California, 2002. — Режим доступа: http://www.isi.edu/nsnam/ns/, свободный. — Загл. с экрана. — Яз. англ.
Moy J. T. OSPF version 2: RFC 2328 [Электронный ресурс] — Электрон.дан. — [Б. м.], 1998. — Режим доступа: http://www.ietf.org/rfc/rfc2328.txt, свободный. — Загл. с экрана. — Яз. англ.
Blake S., Black D., Carlson M. An Architecture for Differentiated Services: RFC 2475 [Электронный ресурс] — Электрон.дан. — [Б. м.], 1998. — Режим доступа: http://www.ietf.org/rfc/rfc2475.txt, свободный. — Загл. с экрана. — Яз. англ.
Awduche D., Malcolm J., Agogbua J. Requirements for Traffic Engineering Over MPLS: RFC 2702 [Электронный ресурс] — Электрон.дан. — [Б. м.], 1999. — Режим доступа: http://www.ietf.org/rfc/rfc2702.txt, свободный. — Загл. с экрана. — Яз. англ.
Network Simulator — NS-2, the official ns homepage [Электронный ресурс] / University of California. — Электрон.дан. — Bercley (US): University of California, 2002. — Режим доступа: http://www.isi.edu/nsnam/ns/, свободный. — Загл. с экрана. — Яз. англ.
Communication Channel Parameters Planning under Given Requirements on the Qualityof Network Traffic Service
Abstract
The proposed method provides an algorithm to calculate the minimal volume of resources, necessary for a communication channel under given requirements on the quality of network traffic service. The method is based on the information about joint communication channels and estimates of the traffic parameters. If a part of traffic is certainly known to be denied, this part should be eliminated from the network as early as possible. Although the provided method has been developed for the calculations on parameters of reserved communication channels, it can be applied for the planning in the network as a whole.Опубликован
2003-06-01
Как цитировать
Баландин, Мустафин, & Хейнер,. (2003). Планирование параметров канала связи с учетом требований к качеству обслуживания сетевого трафика. Труды СПИИРАН, 3(1), 235-246. https://doi.org/10.15622/sp.1.27
Раздел
Статьи
Авторы, которые публикуются в данном журнале, соглашаются со следующими условиями:
Авторы сохраняют за собой авторские права на работу и передают журналу право первой публикации вместе с работой, одновременно лицензируя ее на условиях Creative Commons Attribution License, которая позволяет другим распространять данную работу с обязательным указанием авторства данной работы и ссылкой на оригинальную публикацию в этом журнале.
Авторы сохраняют право заключать отдельные, дополнительные контрактные соглашения на неэксклюзивное распространение версии работы, опубликованной этим журналом (например, разместить ее в университетском хранилище или опубликовать ее в книге), со ссылкой на оригинальную публикацию в этом журнале.
Авторам разрешается размещать их работу в сети Интернет (например, в университетском хранилище или на их персональном веб-сайте) до и во время процесса рассмотрения ее данным журналом, так как это может привести к продуктивному обсуждению, а также к большему количеству ссылок на данную опубликованную работу (Смотри The Effect of Open Access).